Lost Libraries

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

Lost Libraries // Getting Started with trueSpace7

1  |  

Post by peterh // Sep 24, 2006, 3:52am

peterh
Total Posts: 21
Hi, hope someone is watching this area... I'm working thru the video lessons I bought months ago (finally). At some point I think deleted my configuration library and one or two others while experimenting and following a lesson. Is there some way to restore them without uninstalling and reinstalling TS7.0 and then 7.1?


TIA

PeterH

Post by Cayenne // Sep 24, 2006, 4:08am

Cayenne
Total Posts: 144
pic
Hi Peter , is this the player libraries, if so did you export them prior to deleting them or closing them.


Also do you know which one in particular you seem to be missing apart from the layouts/config one you mention.


it should be a case of reimporting the libraries if they are missing,. or reopening them if they are closed.


thanks


Paul

Post by peterh // Sep 24, 2006, 4:35pm

peterh
Total Posts: 21
Hi Paul,


Thanks for the reply. No, at the time, I didn't know I could export the library for sharing or restoring. So if in fact I deleted it, it is gone. It was my configuration library. No big deal, I only noticed it because I was watching and working along with one of the video courses.


What is the file extension of a library file? I could search for it to see if it is a matter of just re-importing it or not.


Thanks,

Peter

Post by peterh // Sep 24, 2006, 4:56pm

peterh
Total Posts: 21
Paul,


Please disregard my follow-up question. I've been working thru more of the lessons and discovered my original problem was operator error.


Thanks,

Peter
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2021. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn