run away mouse

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

run away mouse // TS6 and Older

1  |  

Post by drbob // Nov 17, 2008, 7:51am

drbob
Total Posts: 2
I need some help


I have TS 3, TS 4, and TS 5


I had to install on a new computor


I am running vista 64 bit


with VMware 6.5 and XP SP2


I have a NVIDEA Ge Force 9000

7.15.11.7556



When I select navigation tools (wigets or not), cursor will run away or go to max magnification

If I select object tools , object will exit to side or expand


I think its a driver issue but I need help to fix if possible

any ideas ?

Post by robert // Nov 17, 2008, 9:52am

robert
Total Posts: 609
pic
Yeah, I don't think the older versions of tS work well on Vista, especially 64 bit. Try right-clicking the executable open the properties and change the compatability mode so the program thinks it's running on WinXP.

Post by drbob // Nov 17, 2008, 3:19pm

drbob
Total Posts: 2
I am in xp mode

I think it has to do with the tablet mode or the drivers

Post by robert // Nov 17, 2008, 6:07pm

robert
Total Posts: 609
pic
Maybe, I'm not sure. Maybe you should ask one of the tech guys over in that forum as this is a tech question
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2021. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn