can't open rsscn files in trueplay

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

can't open rsscn files in trueplay // truePlay

1  |  

Post by kohagona dono // Mar 7, 2008, 1:23am

kohagona dono
Total Posts: 6
so far i've tried to:


right-click an RsScn file and choose "open with", but i can't choose trueplay in the list of programs and i can't add trueplay to the list.


open trueplay and choose the load option in the file menu, but nothing happens, it stays at the default scene.


put a different scene in place of the default scene, i.e. rename the default to 123.rsscn and an other scene to defaultP.RsScn, all trueplay shows is the ground grid.


i even tried it trough the execute function of the windows start menu, but again it only gives the ground grid.


any sugestions about what i'm doing wrong or how i can fix this?


kohagona dono
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2020. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn