Problems with UV tool

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

Problems with UV tool // Tech Forum

1  |  

Post by Marshal Banana // Apr 22, 2009, 12:28pm

Marshal Banana
Total Posts: 15
The 'Break Mesh Along Edges' tool doesn't work. That is all. Possible causes?

Post by Steinie // Apr 22, 2009, 2:11pm

Steinie
Total Posts: 3667
pic
On the workSpace side there is "Cut Selected Edges" and it works fine. I don't use the Modeler side much if that is where it is.

Post by tatts // Apr 23, 2009, 2:07am

tatts
Total Posts: 145
Out of curiosity are you speaking of the tool I have circled in yellow?


If so then the only thing I can think of is that maybe your selecting vertices and edges rather than faces during the time you tried to perform this? Usually when I use this function I have faces only selected. If your picking out your faces in the in the 3d view and it's not working, then try selecting the face tool in the uv editor, select the same face in the uv and not 3d than try again. Again im not sure if this is what your reffering to.


http://i372.photobucket.com/albums/oo161/tatts24/UV.jpg

Post by Marshal Banana // Apr 26, 2009, 5:30am

Marshal Banana
Total Posts: 15
*facepalm* Good call, Tatts. Thank'ee.


There's a new problem. Somehow, my UV map has holes in it. Don't know when it happened, but it did so sometime during the texturing process.


The selected areas are the holes. The one on the left has an edge through it for some reason.

http://i93.photobucket.com/albums/l43/Marshal_banana/uvholeprob.jpg


Any solutions for this? I REALLY don't want to UV the model again.

Post by Jack Edwards // Apr 26, 2009, 3:52pm

Jack Edwards
Total Posts: 4062
pic
Could be that you made some point edit changes on the workspace side with "preserve unwrap" checked. That causes trueSpace to move the UVs to maintain the current texture position in 3D space. Good for architecture and stuff like that, but not what you want for characters. ;)

You shouldn't have to redo your UVs entirely, but you'll need to fix the UVs that got moved if that's the case. I can't really tell from the screen grabs posted what's really going on though, sorry! :o

Post by tatts // Apr 27, 2009, 8:33am

tatts
Total Posts: 145
Yeah I can't really tell from your screen grab what i'm looking at either. Have you tried deleting those edge and maybe create new ones the way you want them? Not sure if you even need them, can't really tell from your screen grab.


Jacks right, really you should not need to re uv the whole thing. If anything, I'd just reselect the problematic poly and readjust it back into place. if all else fails, re uvmap the poly using the planer then fit it in place.


Or if that face is missing entirely, meaning it is missing in the mesh. then just go into point edit mode, select the add face tool and see if it can be fixed then after refer back to just selecting that one face and fit it in place in your uv of course. And if all that fails then maybe try deleting the problem face, add a new one and back to uv. really you should just need to fix the one face though by moving a couple verts. Nothing more unless the face is actually missing entirely.
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2020. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn