Maybe I'm goin' nutz...

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

Maybe I'm goin' nutz... // Tech Forum

1  |  

Post by TonyL // Apr 12, 2009, 1:28pm

TonyL
Total Posts: 3
I have been trying to get things running in TS for over a week now and nothing seems to work right. I've been using graphic and 3D apps since the old days of the Apple IIe and The AMiga so I pretty much know my way around these puppies. Are there any step by step tutorials on TS7.6 for stupid old guys?:confused:

Post by Jack Edwards // Apr 12, 2009, 2:48pm

Jack Edwards
Total Posts: 4062
pic
This is a good place to get started:
http://www.caligari.com/products/trueSpace/ts5/Courses/WorkspaceOrganicModeling1.asp?Cate=Training&Subcate=Fundamental

There's some changes to the materials and UV's in 7.6 that affect chapter 1.3, but if you search the forums you'll find several solutions discussed.

If you have specific questions, feel free to post and we'll help you out best we can.

Post by TomG // Apr 13, 2009, 4:15am

TomG
Total Posts: 3397
Yep, we'd need more info on what you are trying to do and what is not working, so that we can give specific advice. The forum is a place full of awesome help for everything from technical issues through to artistic ones, so feel free to ask any questions you have.


Thanks!

Tom

Post by TonyL // Apr 14, 2009, 3:38pm

TonyL
Total Posts: 3
Thanx, folks. I have looked through the tutorials and such but when I try things they don't seem to work. One thing I am having trouble with for instance is finding the "quit" button LOL! Could part of the problem be with Vista?


TOny

Post by frootee // Apr 14, 2009, 4:13pm

frootee
Total Posts: 2667
pic
Hi Tony.


Quit button: upper right corner: X button.


Or: File->Exit

Post by Jack Edwards // Apr 14, 2009, 4:25pm

Jack Edwards
Total Posts: 4062
pic
Hi Tony,

I think the problem you are running into is that the tutorials were made for older versions of trueSpace and a lot has changed since then. The quit button for one thing has been removed. You can close trueSpace with the "x" at the upper right hand corner, or by choosing File->Exit from the file menu.

The Organics course I linked above is the only modeling course that covers the current interface. It's for 7.5 though so there have been some changes in the new 7.6 version.

Is there anything in particular you are stuck with?

Some quick advice:
Right click enters and exits edit mode. It's also used to cancel most tools.

Workspace is the new trueSpace, Model-side is included for legacy support. If you want to learn trueSpace you should start with Workspace side since Model side is legacy and will be removed with version 8.0.

To begin modeling, click on one of the primitives (Cube, Cylinder, Sphere, etc.) then click in the Workspace. Right click to exit the primitive tool. With the new primitive object selected right click to enter edit mode. Then use the tools on the edit toolbar to edit the mesh.

Once you are done editing the mesh, you can UV map it with the UV projections. Then if you apply a TextureBump DirectX material to the object you can load bitmaps into the diffuse and bump channels to texture the object.

Lighting is accomplished by adding lights to the scene using the icons on the Lights flyout. Setting their color and positioning them to where you want them.

When you are done with your scene you can save out a 2D render using the render to file icon found in the bottom right. You can also install the YafaRay4tS add-on and render using YafaRay, or switch over to the legacy Model side and use the Lightworks render engine.

BTW, if you are getting a constant blue display and your objects won't show, that is a driver issue with Vista and you'll need to update your video driver. Screen shots would help us with diagnosing any problems you might be having.

Post by Mr. 3d // Apr 14, 2009, 5:46pm

Mr. 3d
Total Posts: 747
pic
There is no problems with Vista. On my computer, you can update every Driver BUT the Video Driver (that is a no-no).....the computer display drive runs better with its original factory sent Display Driver.

You might be able to find some helpful information and tutorials by clicking here...(http://forums1.caligari.com/truespace/showthread.php?t=7619=post#4):)

Post by TonyL // Apr 15, 2009, 12:17am

TonyL
Total Posts: 3
Lots of good suggestions and I appreciate them. I can't really post any screenshots because I haven't been able to DO enough to have anything to capture (grin). I'll keep chipping away at the program and get back to you all when there is something to show.


Part of the problem might be that I have been using Blender a lot lately and the two peograms are totally different animals.


I appreciate your help.


TOny
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2021. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn