not all folders are in tutorial!!

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

not all folders are in tutorial!! // Tech Forum

1  |  

Post by faralos // Jan 28, 2009, 10:20am

faralos
Total Posts: 1
I am online with your video tutorial, and started to watch it, it tells me to create new library, etc...when I open folder #1 it is empty! there is no 'viper fish' anywhere within the few folders that I have in that library! also not every folder is there. I'm missing 3, 4, 6, 7, they do not load or just aren't there at all.

So I tried to import another image for the tutorial but it doesn't load at all!

I converted a jpg image(since I couldn't get it to load in) to a png extension with 'photobie' a drawing program but when I try to load it in using that 'library' command truespace does not even recognize it as a file! it does not show up at all. Now what? I am not a programmer nor do I use this professionally. I found this program while online with a pinball emulator site, since one of their virtual builders uses truespace and informed us that it is now a freeware program. I thought it'd be great to be able to make my (virtual) pinball machines look more professional with truespace for the 3d objects and the pin table in general. but I can't get past the first 15 minutes of the video due to my version of truespace missing this stupid fish picture.

and nothing else loads in. apparently (as I'm sure you already know) in theory, I can use a pic as a side-by-side reference to whatever i'm currently building, but not when it refuses to load!

Please help me (in laymans terms please; I'm not too tech-savvy):confused:

Thank you for any and all help you can give me...:D

Post by Jack Edwards // Jan 28, 2009, 7:30pm

Jack Edwards
Total Posts: 4062
pic
Hi faralos,

If you're having trouble figuring out the Library system, you can open a Link Editor window and drag the item (image, material, etc) directly from your hard drive into the Link Editor.

Once the item is in the Link Editor you can CTRL-drag on it's title bar to place it in the librarly. Another way is to select the object in the Link Editor, then right click in the library and choose "insert as object".

BTW did you download the resource file that came with the video?
http://www.caligari.com/products/trueSpace/ts5/Courses/WsOrganicsModeling1/WsOrganicsResources.zip

There only be should be 4 chapter directories, since this is only part I of the course. When you extract the archive onto your computer you can browse through the folders using Windows Explorer to see all the contents. Make sure you extract the files and folders though, because TrueSpace can't read zip archives. Additionally if you can't get the drag and drop to work, you can use the "File->load" menu to load the items into the scene which will allow them to show up in the link editor.

Also be aware that there has been a change in 7.6 that requires you to "apply" the material using the funnel looking icon in the Material Editor before it will show on the selected object. This is not shown in the video.

Let me know if you're still stuck.

Post by TomG // Jan 29, 2009, 4:33am

TomG
Total Posts: 3397
As Jack notes, although there are 17 videos, there are only 4 chapters (each one spread over multiple videos), just in case this causes any confusion on the folders you expect to see.


HTH!

Tom
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2021. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn