TS Crashing During Export Using LUUV

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

TS Crashing During Export Using LUUV // Tech Forum

1  |  

Post by tahnoak // Dec 22, 2008, 5:38pm

tahnoak
Total Posts: 487
pic
I have looked through the forums and could not find anything on this so here goes. I am trying to export an object as an .obj file from within TS on the model side. I hold down the alt key and click the "OBJ" icon at the bottom of my screen. the window pops up asking me to name the object and I do that then after I hit okay it immediately crashes with a Run Time Error 217 at some location.


Any thoughts? What more info can I provide?


Edit: Also seeing the following Application Error pop-up window:

The exception unknown software exception (0x0eedfade) occurred in the application at location 0x7c812a5b.

Post by rjeff // Dec 22, 2008, 6:21pm

rjeff
Total Posts: 1260
pic
hmmm..that is a stumper. When you export are you holding down alt then clicking on LUUV?

Post by tahnoak // Dec 22, 2008, 11:23pm

tahnoak
Total Posts: 487
pic
Yes I am. I am also using TS 7.6.

Post by Tiles // Dec 23, 2008, 2:41am

Tiles
Total Posts: 1037
pic
Question, do you use the newest LUUV on 7.6? That could be one causer. And will not work. Newest LUUV 1.1.5 just works with tS 6.6, not with 7.6. You have to use the LUUV version that comes with 7.6: the 1.1.4

Post by Steinie // Dec 23, 2008, 3:10am

Steinie
Total Posts: 3667
pic
I saw this problem myself back using tS7.1. I reinstalled Luvv to fix.

Your using the Luvv icon to start the Application right?

Post by tahnoak // Dec 23, 2008, 9:58am

tahnoak
Total Posts: 487
pic
I saw this problem myself back using tS7.1. I reinstalled Luvv to fix.

Your using the Luvv icon to start the Application right?


Yes that is right. I will try to reinstall.

Post by tahnoak // Dec 23, 2008, 9:58am

tahnoak
Total Posts: 487
pic
Question, do you use the newest LUUV on 7.6? That could be one causer. And will not work. Newest LUUV 1.1.5 just works with tS 6.6, not with 7.6. You have to use the LUUV version that comes with 7.6: the 1.1.4


I am using 1.1.5. I will see if I can locate 1.1.4. Should not be that difficult. Thanks for the feedback.


Edit: Finding 1.1.4 is proving harder than I thought....

Post by Steinie // Dec 23, 2008, 10:31am

Steinie
Total Posts: 3667
pic
Somebody could post it here for you.
I would but I'm not at home yet.

Post by tahnoak // Dec 23, 2008, 11:15am

tahnoak
Total Posts: 487
pic
Thanks Steinie. I will keep an eye out to see if somebody will post it. If not, then I would appreciate it if you could. Thanks.

Post by tahnoak // Dec 23, 2008, 3:37pm

tahnoak
Total Posts: 487
pic
Here you go. Put this in your tsx/luuv folder. Move your existing luuv files to a safe place.

Let me know if this fixes your problem.



Problem Fixed....thank you Steinie. :banana:

Post by Tiles // Dec 23, 2008, 10:21pm

Tiles
Total Posts: 1037
pic
Edit: Finding 1.1.4 is proving harder than I thought....


Not really. Next time just reinstall tS into a different folder, and grab it from there. 7.6 comes with 1.1.4 ;)

Post by tahnoak // Dec 23, 2008, 11:31pm

tahnoak
Total Posts: 487
pic
Tiles...I recall hearing that but I could not locate it in the current installation and now it is just striking me that maybe it was overwritten when I upgraded to 1.1.5. Got it, thanks.
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2021. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn