Material not = Material in UV Mapper??

About Truespace Archives

These pages are a copy of the official truespace forums prior to their removal somewhere around 2011.

They are retained here for archive purposes only.

Material not = Material in UV Mapper?? // Tech Forum

1  |  

Post by DesignDevil // Nov 11, 2008, 12:30pm

DesignDevil
Total Posts: 76
pic
Hi, i have a strange Problem with TS6 and UV Mapper Pro.


Example:


I coloring different parts of my mesh. Let's say the body in green, the arms in blue and so on.


In UV Mapper i use the "Select by Material" option to get the different parts.


So, if i color a part of the mesh, let's say the arm and now i do a misktake and paint a face of the body in blue instead of green, i normaly use the "Paint Face" Tool, choose green again and fix this.


Now comes the strange thing. This face is now seperated in UV Mapper as a own material - but why - it is exactly the same material as the rest of the body and if i use the "Freehand Selection + Strg" function to select all faces with the same material (in TS) it works.


Now i tried (after fixing the wrong face) to color the complete part with a new color by "Paint over existing material". In TS the complete part has the new color but in UV Mapper i get always the face as a own part.


Has anybody a solution for this? Thanks
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2021. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn