Thread

Cloner 1.0 Public release (Sdk)

Cloner 1.0 Public release // Sdk

1  |  

concept

Mar 16, 2000, 1:30am
As with the above posts, the beta tests are completed and I am now
releasing the cloner for public use. The link is
http://members.xoom.com/HiveWarriorz/cloner.zip Be advised there is no
real documentation, save a thrown togther Advanced users instructions.
It's self explanitory however, load the program and press auto-clone,
and you will figure it out. Please tell me how it goes. If you dont know
what this does, It's basically running 6 AW's at the same time. These
"clones" are controlled by a GUI.

Here's some things you can do:

1. Make your unpopular world look much more popular by adding 5 more
users.
2. Be in multiple worlds and not look like a bot.
3. Fill up a world so others cant join
4. Make them all talk at the same time
5. Have a little "gang" of tourists to "back you up"

Please post how this goes, as i have not realeased this on my site yet,
only this newsgroup. Thanks.

-Concept
http://come.to/Concept

realmx24 xiv

Mar 16, 2000, 8:56pm
i had a little problem using the program...when i tried to clone aw, i got
an error that it was an illeagal .exe, and yes i did copy the appropriate
files and put them in a new folder...i tried the auto clone, with no success
either

concept

Mar 16, 2000, 8:57pm
This usally happens if you've used a "Run OW and AW" at the same time patch.
Have you done this?

[View Quote] > i had a little problem using the program...when i tried to clone aw, i got
> an error that it was an illeagal .exe, and yes i did copy the appropriate
> files and put them in a new folder...i tried the auto clone, with no success
> either

realmx24 xiv

Mar 16, 2000, 9:02pm
no can't say that i have

concept

Mar 17, 2000, 4:40am
I'm sorry then. Unless you've renamed the aworld.exe it should work
fine.

[View Quote] > no can't say that i have

muggie

Mar 17, 2000, 8:10pm
Hi.... :) I downloaded the Cloner last night and tried it out...works great
:)...very uniqe concept...I think it's a wonderful program :)
Muggie :)

[View Quote]

realmx24 xiv

Mar 17, 2000, 10:34pm
well sometimes it will just creates blank files that can't be run...

realmx24 xiv

Mar 17, 2000, 11:18pm
ok, i reinstalled activeworlds, it works fine now...

concept

Mar 18, 2000, 12:25am
Good :) Hope everything works well..


[View Quote] > ok, i reinstalled activeworlds, it works fine now...

concept

Mar 18, 2000, 12:26am
Thanks Muggie... enjoy it for years to come.. lol

[View Quote] > Hi.... :) I downloaded the Cloner last night and tried it out...works great
> :)...very uniqe concept...I think it's a wonderful program :)
> Muggie :)
>
[View Quote]

xelag

Mar 25, 2000, 11:39am
Looks great, but although i can open the clones ok, i get "Runtime
error '6' Overflow" when i hit CC HQ. I'm on NT4, i don't know if
that may be the reason. Got 128 MB ram.

[View Quote] >As with the above posts, the beta tests are completed and I am now
>releasing the cloner for public use. The link is
>http://members.xoom.com/HiveWarriorz/cloner.zip Be advised there is no
>real documentation, save a thrown togther Advanced users instructions.
>It's self explanitory however, load the program and press auto-clone,
>and you will figure it out. Please tell me how it goes. If you dont know
>what this does, It's basically running 6 AW's at the same time. These
>"clones" are controlled by a GUI.
>
>Here's some things you can do:
>
>1. Make your unpopular world look much more popular by adding 5 more
>users.
>2. Be in multiple worlds and not look like a bot.
>3. Fill up a world so others cant join
>4. Make them all talk at the same time
>5. Have a little "gang" of tourists to "back you up"
>
>Please post how this goes, as i have not realeased this on my site yet,
>only this newsgroup. Thanks.
>
>-Concept
>http://come.to/Concept

concept

Mar 25, 2000, 5:23pm
You being the only one who has used the cloner and has NT, I suspect that
must be the reason. No one else has gotten this error to my knowledge, so i
really can't help you out. I am going to find someone who also has NT and see
if they have this problem.

[View Quote] > Looks great, but although i can open the clones ok, i get "Runtime
> error '6' Overflow" when i hit CC HQ. I'm on NT4, i don't know if
> that may be the reason. Got 128 MB ram.
>
[View Quote]

1  |  
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2022. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn