xsign.rwx (General Discussion)

xsign.rwx // General Discussion

1  |  

computerizer

Jul 17, 2001, 3:42pm
A few weeks ago I posted saying that xsign.rwx appears to be missing. I was
told something about registry problems and that it would be fixed by
"Monday" and I would be able to use it again. Now, two Mondays have passed
by and the file still does not exist in the AlphaWorld object path.
Please bring it back!?!?

Computerizer,

facter facter@awsupport

Jul 17, 2001, 5:04pm
[View Quote]
I'll push it through and try to get it done as soon as possible.

F.

syntax

Jul 18, 2001, 1:43am
Looks like xsign.rwx is back up and working. :-)
--
Syntax
syntax at swcity.net
www.swcity.net

[View Quote]

computerizer

Jul 18, 2001, 3:20am
When I visit a location of one, I get the following error:

Warning: unable to download objects.activeworlds.com/aw/models/xsign.zip
(file not found)

Doesn't look like it's "back up and workng" to me!

Computerizer

"syntax" <syntax at earthcorp.com> wrote in
news:3b5505d1 at server1.Activeworlds.com:

> Looks like xsign.rwx is back up and working. :-)
> --
> Syntax
> syntax at swcity.net
> www.swcity.net
>
[View Quote]

computerizer

Jul 18, 2001, 3:30am
Hey, is it me, or do some posts disappear from this newsgroup? What I was
replying to was on my screen a few moments ago--now it's gone. Maybe it's
just my newsreader...

-Computerizer

"computerizer" <tyrel at haveman.net> wrote in
news:3b551caa$1 at server1.Activeworlds.com:

> When I visit a location of one, I get the following error:
>
> Warning: unable to download
> objects.activeworlds.com/aw/models/xsign.zip (file not found)
>
> Doesn't look like it's "back up and workng" to me!
>
> Computerizer
>
> "syntax" <syntax at earthcorp.com> wrote in
> news:3b5505d1 at server1.Activeworlds.com:
>
>
>

syntax

Jul 18, 2001, 5:18am
Weird. I used it tonight. Try clearning your cache or something. *boggle*
What's goin' on Fac?
--
Syntax
syntax at swcity.net
www.swcity.net

[View Quote]

kah

Jul 19, 2001, 5:37pm
truly your reader... messages many years back are still available... from
your message header I couldn't really see what newsreader you are using
(alltough I saw a value that looked like it), so I have got no idea of how
it works... check your preferences to adjust it...

KAH
PS. there was an encroaching prob with xsign.rwx I think, that's why Facter
took it down (at least he sayd so)

[View Quote]

wing

Jul 20, 2001, 4:26am
Xnews is kinda funky like that sometimes.

[View Quote]

tony m

Jul 20, 2001, 2:07pm
[View Quote] It's the "User-Agent" value.

>
> KAH
> PS. there was an encroaching prob with xsign.rwx I think, that's why
Facter
> took it down (at least he sayd so)
>

AWCI took it down, and Facter wasn't notified.

rypp

Jul 22, 2001, 11:09am
Not only are there probs with the xsign but also the rcube.rwx.
I know the rcube.rwx is in the object path but its have to be missing from
the registry. I sendt a mail to AWC telling them about the missing piece but
they never replied or did anything about it.
Why is the rcube.rwx missing from the registry when it have been in the path
almost from the first day activeworlds came online? Its not that the object
is pretty or useful of any kind but i like it and i have used it for many
purposes and i want it back !!!!!

Rypp



"syntax" <syntax at earthcorp.com> skrev i melding
news:3b553862 at server1.Activeworlds.com...
> Weird. I used it tonight. Try clearning your cache or something. *boggle*
> What's goin' on Fac?
> --
> Syntax
> syntax at swcity.net
> www.swcity.net
>
[View Quote]

syntax

Jul 22, 2001, 7:37pm
We never got the privelage to use the cube object.

[View Quote]

1  |  
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2022. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn