Thread

ChatRelayBot 2.1, Build 91 (Bots)

ChatRelayBot 2.1, Build 91 // Bots

1  |  

tony m

Dec 6, 2003, 8:44pm
http://homeunix.uni.cc/aw/relay

ChatRelayBot 2.1, Build 91

Maintenance Release #2

This is the second bugfix release for version 2.1.

Bug Fixes

1. The following commands may no longer be used through the Bone interface:
* /alias
* /bold
* /sendto
* /join
2. Alias command will no longer allow one to use an alias that someone else is using.
3. Aliases may no longer start with the tilde ("~") character. Usernames starting with tildes are reserved for remote users on the Bone Network.
4. If disconnected from the Bone Network, the CRB would not reconnect.

Enhancements

1. Server broadcasts from the Bone Network can now be optionally relayed.

anarkissed

Dec 10, 2003, 5:07pm
can you set something so that when one upgrades one doesn't lose the login
information for all but the default instance?


[View Quote]

tony m

Dec 10, 2003, 9:34pm
Rebuilt installer and .ZIP files.

Note that the actual login information was never lost, only the names of the profiles.

[View Quote] > can you set something so that when one upgrades one doesn't lose the login information for all but the default instance?

tony m

Dec 11, 2003, 1:31am
more installer enhancements, "events.ini", "colors.ini", and "profiles.ini" won't be removed by uninstaller.

[View Quote]

anarkissed

Jan 7, 2004, 5:49am
actually I gave up on your chat relay bot because it kept crashing and
leaving hide chat enabled when I least expected it so that people would come
into my world and be unable to chat and I'd not even know to fix it.
It would be sitting there doing nothing in particular, the computer mostly
idle and the world empty and just up and crash out of the blue. I could
find no commonality to explain the crash, identify no activity in common,
nothing, it just crashes randomly.
It's a shame because the idea is wonderful but it's far too frustrating and
I did search for updates a fair bit before I gave up.
Perhaps it's not compatible with w2k.


[View Quote]

kah

Jan 7, 2004, 3:27pm
"anarkissed" <anarkissed at nospam.alt.2600.net> wrote in
news:3ffbb9f0$1 at server1.Activeworlds.com:

> actually I gave up on your chat relay bot because it kept crashing and
> leaving hide chat enabled when I least expected it so that people
> would come into my world and be unable to chat and I'd not even know
> to fix it. It would be sitting there doing nothing in particular, the
> computer mostly idle and the world empty and just up and crash out of
> the blue. I could find no commonality to explain the crash, identify
> no activity in common, nothing, it just crashes randomly.
> It's a shame because the idea is wonderful but it's far too
> frustrating and I did search for updates a fair bit before I gave up.
> Perhaps it's not compatible with w2k.

Are you sure you were using a release quality version, and the latest one?
You should have asked for help and I'm sure it would have been
investigated.

KAH

tony m

Jan 7, 2004, 9:40pm
I am using a Windows 2000 system, and can absolutely assure that it WILL function on this OS.

I have never received any emails from you regarding crashes, so I am unable to help you in any regard since you appear to have given up. It must be concluded that your problems are in fact a hardware issue, and not related to the software. Have you tried any other OSes? On other computers?

Please e-mail me with your troubles, as I do not wish to carry out support through the newsgroups.

*** (Followup-To set to 'poster')

[View Quote]

1  |  
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2022. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn