Slow movement (Community)

Slow movement // Community

1  |  

ciena

Jul 11, 2006, 6:16pm
Sometimes when I hit the back button to where I was, I get there but when I
walk it is very very slow untill I bounce. Its like trying to walk through
thick deep mud. Anyone else have that happen?

tengel

Jul 11, 2006, 10:01pm
it happens because terrain around you is loading, even it is far away.
first when it is done you move as normal

Tengel

[View Quote]

talisan

Jul 11, 2006, 10:02pm
Happens to me a lot.... but only when accessing a world on my server... it's
the same as the >GARBAGE< bug.... the server you logon to doesn't even see
you online(I've looked at my server durring these slow downs)... you are in
the world and viewing what you already have in your cache. If you stay long
enough, sometimes the server will recover and you'll be able to move
again.... but quicker to log and come back in a minute or two.
[View Quote]

tengel

Jul 11, 2006, 10:15pm
I have not have that Garbage message since we got the world server.
Only differend I can think off, is that I have setup world server not to use
embeded mysql
but that is not neccessery the reason for it.

Tengel

[View Quote]

ciena

Jul 11, 2006, 11:08pm
this didnt happen in my worlds that i host it happened in america aw hosts
[View Quote]

pc hamster

Jul 31, 2006, 3:26pm
Hi everyone:

[View Quote] >Sometimes when I hit the back button to where I was, I get there but when I
>walk it is very very slow untill I bounce. Its like trying to walk through
>thick deep mud. Anyone else have that happen?

I'm seeing this with the run capabilities in 4.1 latest release. In
fact, it's so bad, I had to crank up the framerate ALL THE WAY just to
get it to go HALF the speed that 3.6 could go (Which was 30
frames/sec., but 3.6 still moved faster than 4.1 does)

As it stands now, I get an average framerate of 62 frames/sec., when
I'm running on surface, but I see no increase in speed over 3.6 (In
fact, it's about the same if not still a tad SLOWER).

Incidentally, speaking of movement, I have noticed a marked
improvement in the precise movement capabilities. :) Although I'm
still having to fight to keep my avatar going in a straight line (As
opposed to sliding from one side of the road to the other) as it
travels down a road or (especially) a highway (I raise my avatar
slightly off the ground for speed), I'm not having to fight nearly as
much nor is it as much of a struggle.

That said though, it still needs some work as its still not quite
right. But at least it's better than it was before. :)

In any case...KEEP UP THE GREAT WORK!!! :D

Cheers :D
PC Hamster
Mayor - City Of Hamsterville
pchamster at comcast.net
Denver, Colorado (my REAL city :-))
http://hamsterville.tripod.com/
HAMSTERVILLE GROUND ZERO - AW 5029N 500E
SKYPE ME at patspodcast

ciena

Jul 31, 2006, 3:34pm
yes infact i already did a post on that. happens to me too once in awhile
and someone else i know too.
[View Quote]

1  |  
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2021. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn