77 nunyabussines.com // User Search

77 nunyabussines.com // User Search

1  |  

Fun:)

Sep 22, 2004, 5:52am
must be something wrong with my browser because all I get is the crossword
puzzle with no numbers or questions for it just a blank crossword
[View Quote]

Fun:)

Sep 22, 2004, 5:52am
must be something wrong with my browser or something all I get is a blank
crossword no numbers or questions
[View Quote]

Fun:)

Sep 22, 2004, 5:53am
sorry about double post didn't think the first one went through
[View Quote]

if any one runs SETI

Sep 22, 2004, 5:57am
I started a active worlds group on the new BOINC SETI screensaver group.
There used to be one on the old one but that site is slowly disappearing

non related to aw, please help if you have any idea

Sep 25, 2004, 11:59pm
you might have to go to your computers company website and or the hardware
you have website and do updates there first and then try it. I just recently
bought this new computer and came with XP already installed and did all the
updates and just ended up with service pack 1 and it said to try computers
website etc. etc. and do their driver updates before the auto update will
install SP2. I did that and still no service pack 2 so I emailed Microsoft
support and they couldn't figure it out either. so I ordered the free CD for
service pack 2 from Microsoft . Haven't installed it yet but sort of afraid
to because of all the rumors of prods with it , but I don't have any prods
with it on my old computer that was able to update to SP2. I did have prods
with it at first but after I got it configured and all that it seems to work
fine , now I don't have to buy a firewall, it behaves allot like zonealarm
does letting you know when a program is trying to get into your computer and
asks if you want to grant permission or block it. If I where you I would
just order the free CD for service pack2 they say after you are done you can
share it with others that don't have it.

regards and good luck
[View Quote]

non related to aw, please help if you have any idea

Sep 26, 2004, 6:48pm
I just finished installing XP SP2 on my computer and everything seems to be
working after I unblock all the programs I use.It did take a very long time
for installation
[View Quote]

Alpha World OP is gone

Sep 26, 2004, 7:06pm
the mars link is up anyway
[View Quote]

1  |  
Awportals.com is a privately held community resource website dedicated to Active Worlds.
Copyright (c) Mark Randall 2006 - 2020. All Rights Reserved.
Awportals.com   ·   ProLibraries Live   ·   Twitter   ·   LinkedIn